The Altair Community is migrating to a new platform to provide a better experience for you. The RapidMiner Community will merge with the Altair Community at the same time. In preparation for the migration, both communities are on read-only mode from July 15th - July 24th, 2024. Technical support via cases will continue to work as is. For any urgent requests from Students/Faculty members, please submit the form linked here.
Options

Rapid Miner Hanging During Start-up- Loading Feature Selection Extension

dudesterdudester Member Posts: 15 Maven
edited November 2019 in Help
To All:

Tried to vet this question; didn't see it answered on the user forum.

For both 32 and 64 bit versions, I get hung up during start-up when RM is loading extensions- particularly at the "Feature Selection Extension Extension point." 

I updated to JVM 1.7 recently, but don't think this is the problem.  I've tried to locate the install log, but don't know where it is.  When I've attempted to directly execute the Rapid Miner jar file, I get a quick Windows CMD window, with some type of error, but it shows & disappears so quickly I can't read the error message.  Since it's hanging with no error log (that I can find), I don't know how to diagnose this.  I suspect Windows' permission issues, but I attempt to always run it as Admin.  I also have Java 1.6 & 1.7 on the machine; but doubt this is an issue since I wouldn't have ANY start up (with a bad PATH variable), or wrong JM version.  How can I insure a clean reboot after several cycles of un-installs & re-installs?

CAN SOMEONE HELP PLEASE!?!?!

Answers

  • Options
    fritmorefritmore Member Posts: 90 Contributor II
    HI
    try to delete .Rapidminer5 folder content
    f
  • Options
    dudesterdudester Member Posts: 15 Maven
    Thanks, I'll try this and get back....

    Also, showing off my newbie status, I had inadvertently changed the Windows file association to jave.exe instead of javaw.exe, causing problems.  I can now at least execute from the jar executable, but when trying to run the standard GUI interface, it still hangs at the Feature Selection extension.  I believe this extension looks up an external server database of possible DM solutions to possible data sets; I wonder if I have the correct url, or if the server is down, this affects the start up routine.

    I'm hoping a clean install per your suggestions will clear this up.  Is anyone else reporting issues with the Feature Selection extension?

    Thank you for your help.
  • Options
    Nils_WoehlerNils_Woehler Member Posts: 463 Maven
    Hi,

    try to clear your .RapidMiner5\managed folder. This will remove all of your extension but at least it should allow you to start RapidMiner again.

    Best,
    Nils
Sign In or Register to comment.