[SOLVED] RapidMiner hangs everytime trying to import dataset

jejejeje Member Posts: 14 Contributor II
edited November 2018 in Help
Hi, everytime I tried to import excel dataset of size 14.2MB Rapid Miner hangs. I waited for 3 hours and the dataset is not imported. I have  tried to delete files like vlperspective_*.vml and f C:\Users\username\.RapidMiner5 folder but it still didnt work. RM works if I tried to import smaller dataset of 7MB though. My computer has 4GB memory

Answers

  • Marco_BoeckMarco_Boeck Team Lead Software Engineering Administrator, Moderator, Employee, Member, University Professor Posts: 1,885   RM Engineering
    Hi,

    please start RM via commandline and see if any errors pop up and post the result here. You can also watch the "System Monitor" view found under "View" -> "Show View" -> "System Monitor" to see if RM has enough resources. Maybe you need to increase the amount of RAM available to RM.
    See here for instructions.

    Regards,
    Marco
  • jejejeje Member Posts: 14 Contributor II
    Hi, I dont know how to use commandline but when I looked at the system monitor it says Max: 1.9GB and total is 957MB
  • wesselwessel Member Posts: 537  Guru
    Save your EXCEL file as .CSV and import that one.
  • jejejeje Member Posts: 14 Contributor II
    Thank you very much . that really helps
Sign In or Register to comment.