The Altair Community is migrating to a new platform to provide a better experience for you. The RapidMiner Community will merge with the Altair Community at the same time. In preparation for the migration, both communities are on read-only mode from July 15th - July 24th, 2024. Technical support via cases will continue to work as is. For any urgent requests from Students/Faculty members, please submit the form linked here.
Options

[SOLVED] Empty Process Document from Data WordList

olimatcoolimatco Member Posts: 2 Contributor I
edited November 2018 in Help
Hello There,

I was wondering if you guys were able or identified the problem with the process document from data operator.
I think after updating the extension to the latest extension this problem started with me on both machines, Windows Server 2008 64 bit and Windows 7 32 Bit.

Further more, I deleted the extension and re-install it because I couldn't find the "create word vector" chick box.
and I was not able one time to use the extension when I had more than one version of the extension, so I deleted everyone but the latest 5.2.4 one.

So would you please help me with this.
Urgently!

Thanks in advance,
Hussein

Answers

  • Options
    MariusHelfMariusHelf RapidMiner Certified Expert, Member Posts: 1,869 Unicorn
    Hi Hussein,

    how did you install the extension? Did you use the update manager under Help -> update rapidminer, or did you download the extension manually? Which version of RapidMiner or you using? If you are not using the current version 5.2.8, please update.

    If you are missing some operator parameters, please check that you are in Expert Mode - otherwise, some parameters will be hidden.

    If you still have problems, please show your process setup as described in the post linked in my signature.

    Regards,
    ~Marius
  • Options
    olimatcoolimatco Member Posts: 2 Contributor I
    Hello Marius,

    Thanks for your reply.

    I installed the extension using the update manager first and then I uninstalled it and installed it manually by downloading the .exe file from sourceforge.
    my Rapidminer version is 5.2.008.

    I was missing some operator parameters because I was not using the expert mode so I think that was my problem.

    ......

    after answering all your questions I think I was able to solve the problem by using Nominal to Text operator and after that process the data, and after that I was able to use Process document from Data. I think the problem was that in older versions of Rapidminer we were able to use the Process docuemnt from data without the need o the nominal to text operator and that what I found in this video:
    http://www.youtube.com/watch?v=vhMzUi-FMy0

    So I was trying the same method and operators he was using in his video and it didn't work, so I thought my problem is with Rapidminer and the extension.

    So thanks again Marius for your help, PROBLEM SOLVED.

    Regards,
    Hussein

Sign In or Register to comment.