"Automatic System Construction gives a java.lang.NullPointerException"

johndejohnde Member Posts: 1 Contributor I
edited June 2019 in Help
Hello,

I'm new to the program and the board. Working with rapidminer 5.2.008 on a windows 7 x64 machine. I'm trying to to use the automatic system construction plugin. When I select data to use the tool returns a 'java.lang.NullPointerException'. I have java 1.6 and 1.7 installed and playing nicely everywhere else. I have tried this with the sample data provided and my own data sets. No luck. I also attempted this at home on a 32 bit machine running vista, again the same error.

Any help will be appreciated...

Update:----------------------------------------------------------------------------------------------
I have tried this on what is now 5 different machines with the same number of OSs and configuratiuons.......  still the same error results. Can some one give me an idea if this tool even works? Has anyone had success with this tool? How about describing as setup that works

Update: 1/17 ----------------------------------------------------------------------------------------
I have a little more info--> The Log file show the following issues when I try and run the tool

Jan 17, 2013 3:24:58 PM WARNING: Missing I18N key: gui.dialog.step.regression.title
Jan 17, 2013 3:24:58 PM WARNING: Missing I18N key: gui.dialog.step.evaluate.title
Jan 17, 2013 3:24:58 PM WARNING: Missing I18N key: gui.dialog.classifier_recommender_wizard.icon
Jan 17, 2013 3:25:02 PM WARNING: Missing I18N key: gui.dialog.step.regression.title
Jan 17, 2013 3:25:02 PM WARNING: Using deprecated example set stream version 1

I'm not a java guy.......
Tagged:

Answers

Sign In or Register to comment.