Trouble Installing RapidAnalytics

ravishankarravishankar Member Posts: 6 Contributor II
edited November 2018 in Help
I need help for installing RapidAnalytics.
I am not a Application server guy, but I have tried all the three methods in the manual for installing RapidAnalytics on a bare windows 2008 AMI, and am no where.

The installation completes successfully, but the http://localhost:8080 or http://localhost:8080/admin-console gives error and the service also starts normally, but of no help.

Waiting for the reply.

Thanks in advance.


  • ravishankarravishankar Member Posts: 6 Contributor II
    Here's the server.log.

    2013-01-17 16:35:20,688 ERROR [ProfileServiceBootstrap] (Thread-2) Failed to load profile:: org.jboss.deployers.client.spi.IncompleteDeploymentException: Summary of incomplete deployments (SEE PREVIOUS ERRORS FOR DETAILS):

      Deployment "jboss.web.deployment:war=/RA" is in error due to the following reason(s): org.jboss.deployers.spi.DeploymentException: URL file:/C:/RapidAnalytics/server/default/tmp/vfs/automounte97f84e87466e0e2/RapidAnalytics_War.war-e6b9449f7ef3ff48/ deployment failed

    at org.jboss.deployers.plugins.deployers.DeployersImpl.checkComplete( [:2.2.0.GA]
    at org.jboss.deployers.plugins.main.MainDeployerImpl.checkComplete( [:2.2.0.GA]
    at org.jboss.system.server.profileservice.deployers.MainDeployerPlugin.checkComplete( [:6.0.0.Final]
    at org.jboss.profileservice.deployment.ProfileDeployerPluginRegistry.checkAllComplete( [:0.2.2]
    at org.jboss.system.server.profileservice.bootstrap.BasicProfileServiceBootstrap.start( [:6.0.0.Final]
    at org.jboss.system.server.profileservice.bootstrap.BasicProfileServiceBootstrap.start( [:6.0.0.Final]
    at org.jboss.bootstrap.impl.base.server.AbstractServer.startBootstraps( [jboss-bootstrap-impl-base.jar:2.1.0-alpha-5]
    at org.jboss.bootstrap.impl.base.server.AbstractServer$ [jboss-bootstrap-impl-base.jar:2.1.0-alpha-5]
    at [:1.7.0_01]

    2013-01-17 16:35:21,029 INFO  [org.apache.coyote.http11.Http11Protocol] (Thread-2) Starting Coyote HTTP/1.1 on http-8080
    2013-01-17 16:35:21,032 INFO  [org.apache.coyote.ajp.AjpProtocol] (Thread-2) Starting Coyote AJP/1.3 on ajp-
    2013-01-17 16:35:21,033 INFO  [org.jboss.bootstrap.impl.base.server.AbstractServer] (Thread-2) JBossAS [6.0.0.Final "Neo"] Started in 6m:4s:272ms
    2013-01-17 16:54:20,121 INFO  [STDOUT] (Thread-1) Posting Shutdown Request to the server... 2013-01-17 16:54:20,123 INFO  [org.jboss.bootstrap.impl.base.server.AbstractServer] (Thread-19) Stopping: JBossAS [6.0.0.Final "Neo"]
    2013-01-17 16:54:20,331 INFO  [org.apache.coyote.http11.Http11Protocol] (Thread-19) Pausing Coyote HTTP/1.1 on http-8080
    2013-01-17 16:54:20,630 INFO  [org.apache.coyote.http11.Http11Protocol] (Thread-19) Stopping Coyote HTTP/1.1 on http-8080
    2013-01-17 16:54:20,650 INFO  [org.apache.coyote.ajp.AjpProtocol] (Thread-19) Pausing Coyote AJP/1.3 on ajp-
    2013-01-17 16:54:20,651 INFO  [org.apache.coyote.ajp.AjpProtocol] (Thread-19) Stopping Coyote AJP/1.3 on ajp-
  • ravishankarravishankar Member Posts: 6 Contributor II
  • ravishankarravishankar Member Posts: 6 Contributor II

    I am still waiting for some helpful feedback so that I can install and configure Rapid Analytics on my system.
    I have tried installing it on Windows 7 & Windows 2008 using the following scenarios:
    1) I  dont have JBoss installed and started installation as suggested in the manual. UnSuccessful.

    2) I installed JBoss and configured, worked fine, and then tried installing RA, same errors.

    Any help is appreciated.

    Thanks in advance.
Sign In or Register to comment.