The Altair Community is migrating to a new platform to provide a better experience for you. The RapidMiner Community will merge with the Altair Community at the same time. In preparation for the migration, both communities are on read-only mode from July 15th - July 24th, 2024. Technical support via cases will continue to work as is. For any urgent requests from Students/Faculty members, please submit the form linked here.
Options

"Problem with installation Rapid Analytics"

JoozekJoozek Member Posts: 2 Contributor I
edited June 2019 in Help
Hello,
I'm trying to install Rapid Analyticts but after installation ends I see sth like that: Service.bat terminated abnormally! Error code: 9.009 service registration may have failed. I ran installation as admin. I am using port 8080 and Windows 7 x64 Home Premium. I found solution: run -Djboss.service.binding.set=ports-01 (here: http://rapid-i.com/rapidforum/index.php?topic=4616.0 ) but it does not help me.
Thanks for help

Answers

  • Options
    Nils_WoehlerNils_Woehler Member Posts: 463 Maven
    Hi,

    where exactly do you see this error? When you try to start the server via the run.bat script?

    Best,
    Nils
  • Options
    martonmarton Member Posts: 3 Contributor I
    I was same Problems For RA Analytic but when i istall window 8 no problems. I Discuss a community they said to me you  need to Update  your Window 7 Will be Install...
  • Options
    rapidprototypecrapidprototypec Member Posts: 3 Contributor I
    Is the problem solved?
Sign In or Register to comment.