problem with loading dataset. Cannot store object at...

krqbykrqby Member Posts: 2 Contributor I
edited November 2018 in Help
If I try to complete loading of dataset I get the next error:

Cannot store object at '//NewLocalRepository/DataSet1'

Reason: C\Program Files\Rapid-I\RapidMiner5\ DataSet1.ioo (Access is denied)


  • Options
    krqbykrqby Member Posts: 2 Contributor I
    I solved the problem
  • Options
    Marco_BoeckMarco_Boeck Administrator, Moderator, Employee, Member, University Professor Posts: 1,996 RM Engineering

    please always post solutions you found for your own problems, because otherwise people will google something, find a thread with exactly the same problem they're having and all the help they get is: "Heureka, I solved my problem (but I'm not going to tell you how)!" I bet almost everyone has experienced that at some point and was quite displeased with the situation :D
    For future reference, writing into the Program Files folder from Windows Vista and later does require admin privileges, so it is best to not use said folder to store data.

Sign In or Register to comment.