[Solved] RapidMiner update from 503 to 5.3.8 fails with no message

XenoSapiensXenoSapiens Member Posts: 1 Contributor I
edited November 2018 in Help
The current download version of RapidMinder is 5.0.003.  Using the Help->Update method to update RM  (explicitly running as admin), chose 5.3.8 update, agreed to terms, download completes, processing beings then alert dialog for need to restart RM.  At this point I thought, "this is not good" because I can't restart in this manner as Admin but I answered "Yes" anyway.  RM came up with no errors or messages still at 5.0.003.  Repeated process answering "No" to restart.  Exited via the File menu item, came back in as admin, no joy.  Finally tried answering "No", and X-ing out at restart RM dialog, restarting as admin, still no joy.

There appears to be a bug in the update mechanism to update from the current RM download version 5.0.003 to 5.3.8. Please advise or do I have to build from source.

Thanks to anyone who can help.

[Solved]  Found an updated installation file for 64 bit RM 5.3.8.  Uninstalled and now at 5.3.8 with no difficulty.  Apparently a link somewhere on the site is still pointing to the 5.0.003 version.
Sign In or Register to comment.