The Altair Community is migrating to a new platform to provide a better experience for you. The RapidMiner Community will merge with the Altair Community at the same time. In preparation for the migration, both communities are on read-only mode from July 15th - July 24th, 2024. Technical support via cases will continue to work as is. For any urgent requests from Students/Faculty members, please submit the form linked here.
Options

"RapidMiner on Mac OS X 10.6.8 Snow Leopard??"

tonaltonal Member Posts: 2 Contributor I
edited June 2019 in Help
Is there any chance of using RapidMiner on Mac OS X 10.6.8 Snow Leopard with Java v6?  Apple blocked Java v7 on this OS and they have no plans to allow it in the future.

Maybe I could download an older version of RM, or maybe you know a way around the Java v7 problem.

Would appreciate any advice.

Thank you,
Tonal
Tagged:

Answers

  • Options
    SkirzynskiSkirzynski Member Posts: 164 Maven
    Either you update to OSX 10.7+ or try these instructions.
  • Options
    tonaltonal Member Posts: 2 Contributor I
    I'll take your advice, but please note …

    the "Rapid Miner 5.0 Installation Notes" that is in the bundle of the Community Edition I downloaded a few days ago says: "Make sure you have Java installed.  RapidMiner runs on Java 6.0 (aka 1.6) or higher…"

    I assume that's not correct.

    Thank you,
    Greg
Sign In or Register to comment.