Read CSV - escape character for quotes

tatianiiatatianiia Member Posts: 11 Contributor I
Hi! I have a question about "Read CSV" operator. Whenever "use quotes" checkbox is checked, 'escape character for quotes' becomes mandatory, it is impossible to leave it blank. What is the logic behind that? It seems that I need no escape characters at all, is it possible to disable that field somehow? Or do I make a mistake in my thoughts?


  • MariusHelfMariusHelf RapidMiner Certified Expert, Member Posts: 1,869 Unicorn
    It's not possible to disable the option, but you can simply enter a character that does not appear in your data.

    Best regards,
  • tatianiiatatianiia Member Posts: 11 Contributor I
    Thanks a lot, this is what I am doing now, but the process will be used for a huge amount of data over a long period, so it is quite possible that at some point this character will appear. Anyway, if there are no other workarounds, I have to work with this one. Thanks again.
Sign In or Register to comment.