[SOLVED] 500 Internal Server Error

lbeatolbeato Member Posts: 2 Contributor I
edited August 2019 in Help

When I try to copy data from a local repository to a remote repository, in RapidMiner Studio, I get the following error message:

Message: cannot upload object 500: Internal Server Error

The repository contains 57000 instances and 81 attributes. I've tested using a small repository (10 instances and 81 attributes) and it works fine.

I upgraded both, Studio y Server, to Professional (Trial) and tried to import the data from a Mysql Server Database but I still get the same error

Anyone can tell me what is happening and how to solve this problem?

Both, Studio and Server are in  my laptop which has the following specifications:

- Windows 7 64 bits
- Intel Core i7 2.7GHZ
- 8GB Memory

Thanks in advance

Best Answer

  • Options
    homburghomburg Moderator, Employee, Member Posts: 114 RM Data Scientist
    Solution Accepted
    Hi Ibeato,

    All items of a remote repository will be stored in the underlying database. Are you using MySQL for RapidMiner server?  Please check the max_allowed_packet setting for your database. More Information can befound here: http://dev.mysql.com/doc/refman/5.7/en/packet-too-large.html



  • Options
    lbeatolbeato Member Posts: 2 Contributor I
    Thank you for your answer. Yes, I'm working with Mysql. I changed the parameter you suggest and it worked perfectly. Thanks again!!!
Sign In or Register to comment.