🦉 🎤   RapidMiner Wisdom 2020 - CALL FOR SPEAKERS   🦉 🎤

We are inviting all community members to submit proposals to speak at Wisdom 2020 in Boston.


Whether it's a cool RapidMiner trick or a use case implementation, we want to see what you have.
Form link is below and deadline for submissions is November 15. See you in Boston!

CLICK HERE TO GO TO ENTRY FORM

"Rapid Miner- Process Docunments Icon error- does not generate results"

jhagg724jhagg724 Member Posts: 2 Contributor I
edited June 10 in Help
In the main process, I dragged and dropped four separate read documents. I then placed the PROCESS DOCUMENTS icon into the process and attached each read document to the Process Document icon. I linked the process document icon WOR (word list) connector to the RES (results) meta data output to attempt to generate results. I discovered there was an error between the PROCESS DOCUMENT connection to the RES (results) output. I checked the Read Documents and they generated results when they were individually connected to the RES (results) connection. But when I connected the Read Documents to the Process Documents icon, an error occurred and did not produce results.

I made several efforts to find a solution. I uninstalled Rapid Miner software and re-downloaded the Rapid Miner software, making a new account and license. When this did not work. I switched computers and downloaded the Rapid Miner software on a new computer. After I logged onto Rapid Miner with the license given, I re-downloaded the Text mining extension and Web Mining extension from the Top Downloads tool bar. This attempt still produced the same PROCESS DOCUMENT connection error. I re-downloaded the documents that I READ into the Process, I re-downloaded the Web and Text Mining extensions and the software. I also switched computers. In my classroom (Data and Text Mining) all of the other students and computers they are using are working just fine with no similar errors. I was encouraged by my instructor to ask for help after we could not find a solution. I am very eager and apprciate appreciate your response.

Thank you
Tagged:

Answers

  • awchisholmawchisholm RapidMiner Certified Expert, Member Posts: 458   Unicorn
    Hello

    Generally if you post the XML of the process, it makes it much easier to diagnose the problem. Before seeing this, I am guessing that you might not have a Tokenize operator inside the Process Documents operator.

    Regards

    Andrew
Sign In or Register to comment.