The Altair Community is migrating to a new platform to provide a better experience for you. The RapidMiner Community will merge with the Altair Community at the same time. In preparation for the migration, both communities are on read-only mode from July 15th - July 24th, 2024. Technical support via cases will continue to work as is. For any urgent requests from Students/Faculty members, please submit the form linked here.
Options

problem with RM Server,

acurielacuriel Member Posts: 13 Contributor II
edited November 2018 in Help
Hi!!

My RM server 1.03.015 and  RM server 2.2.0 have an error, these are installed on the same computer:

Deployment "jboss.web.deployment:war=/RA" is in error due to the following reason(s): org.jboss.deployers.spi.DeploymentException: URL file:/appserver/rapidCE/server/default/tmp/vfs/automount5e792a728d6f0995/RapidAnalytics_War.war-98824716d4a12c3/ deployment failed

I need to help

thanks

Tagged:

Answers

  • Options
    Marco_BoeckMarco_Boeck Administrator, Moderator, Employee, Member, University Professor Posts: 1,996 RM Engineering
    Hi,

    1. You can only run one server at the same time on one machine unless you change all ports of the second server to different ones. Otherwise, they will interfere with each other, causing problems.
    2. The error message you posted says nothing. If you're having trouble with RapidMiner Server 2.x, please shut down the server, remove the Server/standalone/log/server.log file, try starting the server again and then post the whole content of the newly created server.log here.

    Regards,
    Marco
  • Options
    rapidprototypecrapidprototypec Member Posts: 3 Contributor I
    I had similar problem before.
Sign In or Register to comment.