"Problem with Association rules (FP-Growth)"

ert008ert008 Member Posts: 1 Contributor I
edited June 2019 in Help
Hi Im Download Trail Studio Version on 28/04/2015

I have some question
1) Now (2/5/2015) When I run my process unit done and succes, Program can't show result in result perspective.
I dont know why. and I think my trial licenses is expire in Wed May 13 2015 (11 days left) right?
(I already to click on "Restore Default Perspective" in view menu bar and unsuccessful )

2) 2 Day ago before your Program can't show the result. I have 3 process and my job (im student)
and  use only min support = 0.1 , and confidence = 0.9 and run precess from CSV files

Process#1 CSV have 53 record and 2,104 column (attribute a1->a2104) size 203 KB
Process#2 CSV have 27 record and 1,114 column (attribute b1->b1114) size 65 KB
Process#3 CSV have 21 record and 2,271 column (attribute c1->c2271) size 105 KB
(My data is only 0-1)

When I run process. Process 1-2 is done it use 5-8 second and show the result ,itemset and rules in result perspective. It work!!
But my 3rd process don't succes (it use time for 2-5 hour. and show need more memory message and my computer is not response (I try a lot many time)

(My computer is Macbookpro core i7 and 16 of memory run in windows8).
I don't know why my process 3rd use a long time util process error??

(process#3  is 105 KB , 2271 column, 21 records and less than from process#1)

this is my csv

my process (it same all process 1-3 and change only csv files)

result perspective.
Sign In or Register to comment.