Options

Menu partly in Asian language

SusannaSusanna Member Posts: 1 Contributor I
edited November 2018 in Help

Dear Rapidminers,

could you please give me a hint how to switch all menu parts into Englisch? Thank you very much in advance.

Best wishes,

Susanna

 

Rapidminer Menu.pngRapidminer Menu

Answers

  • Options
    landland RapidMiner Certified Analyst, RapidMiner Certified Expert, Member Posts: 2,531 Unicorn

    Hi Susanna,

     

    looks like Japanese to me. You probably accidently switched the language setting in your RapidMiner installation. Go to the Settings Menu and select Preferences or, if shown in Japanese, the second entry from top. 

    Then you should see the preference dialoge like that: 
    Unbenannt.png

    And then select en instead of ja as shown in my screenshot.

     

    Good Luck.

  • Options
    ramanadkramanadk Member Posts: 4 Contributor I

    I am getting the following language other than the default. How to rectify it

     

     

  • Options
    ramanadkramanadk Member Posts: 4 Contributor I
    My entire menu is in another language other than English. Please help. The error image is attached
  • Options
    ramanadkramanadk Member Posts: 4 Contributor I
    My entire menu is in another language other than English. Please help. The error image is attached
  • Options
    sgenzersgenzer Administrator, Moderator, Employee, RapidMiner Certified Analyst, Community Manager, Member, University Professor, PM Moderator Posts: 2,959 Community Manager

    hi @ramanadk - wow. That's a new one! What's your OS and your language that is installed on your computer?


    Scott

     

     

  • Options
    Marco_BoeckMarco_Boeck Administrator, Moderator, Employee, Member, University Professor Posts: 1,996 RM Engineering

    Hi,

     

    it does look to me like you have some problem with the fonts installed on your computer. It's not a different language, it just looks weird.

    You can change the fonts that are used manually (an option reserved for weird cases like yours). Accessing it is a little bit tricky, but not too much:

    1. Go to the preferences like in your screenshot
    2. Enter "font" into the top-right search field
    3. Change the selected value to "system fonts" (aka the 2nd value in the dropdown list). See attached screenshot.
    4. Restart RapidMiner Studio.

     

    fonts.png

     

    Regards,

    Marco

  • Options
    ramanadkramanadk Member Posts: 4 Contributor I

    Hello 

    My OS is Windows 10 and the language installed is English 

    thanks 

    Dr. S Padma

  • Options
    sgenzersgenzer Administrator, Moderator, Employee, RapidMiner Certified Analyst, Community Manager, Member, University Professor, PM Moderator Posts: 2,959 Community Manager

    hello Dr. Padma - did you look at the fonts as @Marco_Boeck suggested? That would be my next question as well.


    Scott

     

Sign In or Register to comment.