RapidMiner Server URL not working

dmuraddmurad Member Posts: 7 Contributor II
edited November 2018 in Help



I was able to complete the RapidMiner Server setup (wizard) and run the standalone.sh script (Linux based CentOS environment). When JBoss EAP 6.4 started, I am unable to hit the local URL. I checked the server.log, and could not find what the cause is. Any help is appreciated. 


I tried the local URL port 8080. I also tried the IP/management URL, and the Admin console listening on port 9990. All three returned a connection timeout mesage. 


I can provide the log(s) for this, but would rather attach it via email. 


Thank you,



Best Answer

  • Options
    landland RapidMiner Certified Analyst, RapidMiner Certified Expert, Member Posts: 2,531 Unicorn
    Solution Accepted

    Hi Danny,


    well, just ruling out the most common problem: Do you have punched a hole in your firewall for port 8080 (assuming you have left it to default)?





  • Options
    dmuraddmurad Member Posts: 7 Contributor II

    Yeah I asked my network engineer to do that, I was told it was done before, but after following up they realized it was not completed. Opening the 8080 port has allowed me to access the application. Thank you ! This has been resolved. 

Sign In or Register to comment.