RapidMiner 9.7 is Now Available

Lots of amazing new improvements including true version control! Learn more about what's new here.

CLICK HERE TO DOWNLOAD

Cannot find RapidMiner Sutdio in ubuntu after installation

ricardosantos40ricardosantos40 Member Posts: 2 Contributor I
edited November 2018 in Help

Hi. I installed RapidMiner Studio in Ubuntu 16.10, following the instructions (also installed before Java), after installation the program opened with no problem. After I closed it, I closed the console used in the installation (it already stopped running) and restarted the computer. When it came back, I could not find RapidMiner anywhere, tried 'bin' folder, the 'which' command in the console, and of course tried the software center, search and the Dash. How can I run RapidMiner Studio?

 

Thanks,

 

Ricardo

Best Answer

  • Marco_BoeckMarco_Boeck Team Lead Software Engineering Administrator, Moderator, Employee, Member, University Professor Posts: 1,938   RM Engineering
    Solution Accepted

    Hi,

     

    on Linux you are responsible for setting up everything, so I'm afraid it's impossible for us to tell you what you did and therefore where it ended up.

    Good news is though, nothing is stored in the installation folder (or rather unzip location on Linux as there is no such thing as a traditional installation on Linux). So when in doubt, you can extract it somewhere again and run it, it will fetch its settings and your data from the ~/.RapidMiner folder.

     

    Regards,

    Marco

    sgenzerricardosantos40

Answers

  • ricardosantos40ricardosantos40 Member Posts: 2 Contributor I

    Thanks Marco. It works as you said.

    I've moved from Windows, to Mac OSX, then to Ubuntu, back to Windows but didn't like windows 10, so I'm now in Ubuntu again and still finding my way. Enjoying it though...

  • mohitdhankhar44mohitdhankhar44 Member Posts: 1 Newbie

    I have the same problem could'nt find rapidminer after restarting the pc. I am usning ubantu. Please help me

  • cmosesjrcmosesjr Member Posts: 6 Contributor I

    Do you by chance have a prefferred way to install on Ubuntu that you could post?

Sign In or Register to comment.