RapidMiner Studio just stopped working......grey screen of death???????????????

tmyerstmyers Member Posts: 21 Contributor II
edited November 2018 in Help

Hi. I use the Community 6.5 version of RapidMiner. I've been using it all morning just fine. Suddenly, no matter what I do, my processes won't return any results. I'll open a saved process, run it, I see it progress through the operators without error and then poof! No results at all, just a blank grey screen where the results normally are. I don't even get any attribute names, there's just nothing! I even tried simply retrieving a repository that is stored locally on my PC to ensure it wasn't a network issue and that wouldn't work either. I've also tried restarting my PC several times.


Has anybody received this grey screen of death..........any ideas on causes?






Best Answer

  • Options
    IngoRMIngoRM Administrator, Moderator, Employee, RapidMiner Certified Analyst, RapidMiner Certified Expert, Community Manager, RMResearcher, Member, University Professor Posts: 1,751 RM Founder
    Solution Accepted



    It sounds that the result view was destroyed - that can happen by accident in older versions when you close the Result History (which you shouldn't).  Most recent versions (>7.0) actually prevent this.


    You can fix usually this by selecting the "Results" view at the top of the screen (which is currently empty) and then select "Restore Default View" from the menu "View".


    Hope that helps,



  • Options
    tmyerstmyers Member Posts: 21 Contributor II



    That seems to work! Not sure how I did it. Thanks for the help.





  • Options
    rush_manrush_man Member Posts: 1 Contributor I

    Thank you very much! That really helped. 

Sign In or Register to comment.