Search Twitter ----> Analyze Sentiment (AYLIEN) Result: "?" / Blank in Sentiment Results

eemeryeemery Member Posts: 1 Contributor I
edited November 2018 in Help

Thank you for your assistance!

 

My process is simple:

 

Search Twitter:

 Connection:Twitter

query: NFL

result type: recent or popular

limit: 10 (just to make sure I have a test run)

language: en

 

TO

 

Analyze Sentiment

Connection: AYLIEN

input attribute: TEXT

Sentiment Mode: tweet

 

This matches the same set up for a "hands on demo".  My results show "?" in each of the four sentiment columns (polarity and pol_confidence, subjective and sub_confidence).  

 

Any suggestions as to what I'm missing would be greatly appreciated!

 

Eric

Answers

  • sgenzersgenzer 12Administrator, Moderator, Employee, RapidMiner Certified Analyst, Community Manager, Member, University Professor, PM Moderator Posts: 2,329  Community Manager

    hi...yeah it's a rather small thing but try using "Text" rather than "TEXT" in your Aylien input attribute.

    Scott

     

  • nmasci01nmasci01 Member Posts: 2 Contributor I

    Hi Scott,

    I am also getting the question marks in the polarity and subjectivity boxes, similar to Eric above.  The strange thing is earlier in the day, it worked fine.  However, now the question marks appear.  I've attached screenshots of setting up the process and then the results that appear.  Any advice?

    Thanks,

    Nick

  • Thomas_OttThomas_Ott RapidMiner Certified Analyst, RapidMiner Certified Expert, Member Posts: 1,761   Unicorn

    Did you go over your API limit? I think the free limit is 1,000 examples per day.

  • nmasci01nmasci01 Member Posts: 2 Contributor I

    T-Bone,

    It appears I did.  I was unaware that there was a limit.  Thanks for letting me know!  I was able to rerun the analysis tonight with no problem.

    Thanks,

    Nick

Sign In or Register to comment.