image

🎉 🎉 RAPIDMINER 9.10 IS OUT!!! 🎉🎉

Download the latest version helping analytics teams accelerate time-to-value for streaming and IIOT use cases.

CLICK HERE TO DOWNLOAD

No Results are visible after simple retrieve data process

DuffyDuffy Member Posts: 6 Contributor I
edited November 2018 in Help

Hi

 

Problem

After running the simple titanic tutorial (retrieve data), rapidminer studio automatically switches to the Results tab, but there is nothing there. 

This was working yesterday with far more complex processes, but even these processes are not showing anything in the Results tab.

 

What I have tried:

  • Searching the forums for a solution
  • Playing with the various settings (I won't list the countless permutations)
  • Updating license keys
  • Reinstalling rapidminer

To keep it simple and to narrow down the possible cause, I ran through the first tutorial which was to retrieve data on the titanic. 

The process is very simple:

  • Retrieved the titanic data file
  • I also inserted the Write Excel process so that I could check that the data was retrieved correctly - the Excel file was succesully created with the data.

Here is the process:

 Process.JPG

 

 

The Excel file was successfully created.  Here is a screenshot of file:

Excel.JPG

 

 

Yet, the Results tab shows nothing:

Results.JPG

Here is the log (in case it is not clear in the screenshot):

Dec 29, 2016 12:04:03 PM INFO: !
Dec 29, 2016 12:04:03 PM INFO: Loading initial data.
Dec 29, 2016 12:04:03 PM INFO: Process //Local Repository/processes/titanic test starts
Dec 29, 2016 12:04:04 PM INFO: Saving results.
Dec 29, 2016 12:04:04 PM INFO: Process //Local Repository/processes/titanic test finished successfully after 0 s

 

Running version 7.3.001. Windows 10 64 bit.

 

Don't know what I am doing wrong - I presume there is a setting somewhere that has been changed, but do you think I can find it?.

Thanks for any assistance.

 

Duffy

Tagged:

Best Answers

Answers

  • DuffyDuffy Member Posts: 6 Contributor I

    SOLVED (sort of).

    As a last ditch effort, I uninstalled rapidminer (again) but this time I also removed the .RapidMiner folder.

    I then reinstalled rapidminer which recreated the .RapidMiner folder.

     

    Would still like to know why the Results were not visible in case it happens again.

    The above suggests it is a configuration setting.

     

    Duffy

  • LunioDatalyticsLunioDatalytics Member Posts: 2 Contributor I

    Hi, how are you?

     

    I have the same problem. Do you know if there is any other solution?

     

    Thanks!

  • DuffyDuffy Member Posts: 6 Contributor I

    Thanks for the responses.

     

    I haven't been able to check the proposed solutions as I did a full reinstall to solve the issue.

    Nevertheless, I will mark as Solved given the responses deal specifically with a known issue and provide clear solutions.

     

    Thanks again.

     

    Duffy

  • MBMMBM Member Posts: 23 Contributor I

    Hey, I have had the same problem till 1 min ago. And I haven't seen the hint that you have to click on the Results button and then go to View>Resore Default View. This worked for me. 

Sign In or Register to comment.