🎉 🎉   RAPIDMINER 9.5 BETA IS OUT!!!   🎉 🎉

GRAB THE HOTTEST NEW BETA OF RAPIDMINER STUDIO, SERVER, AND RADOOP. LET US KNOW WHAT YOU THINK!

CLICK HERE TO DOWNLOAD

🦉 🎤   RapidMiner Wisdom 2020 - CALL FOR SPEAKERS   🦉 🎤

We are inviting all community members to submit proposals to speak at Wisdom 2020 in Boston.


Whether it's a cool RapidMiner trick or a use case implementation, we want to see what you have.
Form link is below and deadline for submissions is November 15. See you in Boston!

CLICK HERE TO GO TO ENTRY FORM

Cross-Validation of R model failed

phivuphivu Member Posts: 34  Guru
edited November 2018 in Help

Hi RapidMiner,

 

I followed this tutorial (http://community.rapidminer.com/t5/RapidMiner-Studio-Knowledge-Base/Cross-Validation-of-R-Python-Models/ta-p/31978) to do cross validation of R Random Forest regression model but encountered an error as in the attached photo. However, the same R scripts work well for the single validation as in the attached process (Single-Validation.rmp). I also attached the cross validation process here. Do you have any idea?

 

Thanks a lot!

 

Best Regards,

phivu

R-Error.png

Best Answer

  • gmeiergmeier Posts: 13   RM Engineering
    Solution Accepted

    Please move your operator "R Apply Model" down a bit. Then you can see that its second input port is not connected to the tes-port. After fixing the connection it should work.

     

    Best,

    Gisa

Answers

  • Thomas_OttThomas_Ott RapidMiner Certified Analyst, RapidMiner Certified Expert, Member Posts: 1,761   Unicorn

    The script error appears to be looking for the data. Check your R script for where the data is being loaded from. 

  • phivuphivu Member Posts: 34  Guru

    Thanks Gisa!

    Thomas_Ott
Sign In or Register to comment.