The Altair Community is migrating to a new platform to provide a better experience for you. The RapidMiner Community will merge with the Altair Community at the same time. In preparation for the migration, both communities are on read-only mode from July 15th - July 24th, 2024. Technical support via cases will continue to work as is. For any urgent requests from Students/Faculty members, please submit the form linked here.
Options

Skip initialization message

_paul__paul_ Member Posts: 14 Contributor II
edited November 2018 in Help
Hi,

when I start RapidMiner with "java -cp lib/rapidminer.jar:./ ..." I get the initialization debug message:

G Jun 22, 2009 11:38:15 AM: Property rapidminer.home is not set. Guessing.
G Jun 22, 2009 11:38:15 AM: Trying parent directory of YYY/../lib/rapidminer.jar'...gotcha!
G Jun 22, 2009 11:38:15 AM: Trying base directory of classes (build) 'YYY'...gotcha!
G Jun 22, 2009 11:38:15 AM: ----------------------------------------------------
G Jun 22, 2009 11:38:15 AM: Initialization Settings
G Jun 22, 2009 11:38:15 AM: ----------------------------------------------------
G Jun 22, 2009 11:38:15 AM: Default system encoding for IO: US-ASCII
G Jun 22, 2009 11:38:15 AM: Load core operators...
Is there a way to skip this output?

Best,
Paul

Answers

  • Options
    landland RapidMiner Certified Analyst, RapidMiner Certified Expert, Member Posts: 2,531 Unicorn
    Hi,
    if you want to surpress the messages, just insert
    			LogService.getGlobal().setVerbosityLevel(LogService.ERROR);
    before the  init call of rapid miner.

    Greetings,
      Sebastian
Sign In or Register to comment.