🎉 🎉 RAPIDMINER 9.10 IS OUT!!! 🎉🎉

Download the latest version helping analytics teams accelerate time-to-value for streaming and IIOT use cases.

CLICK HERE TO DOWNLOAD

Question about using fit trend

hmhsinghmhsing Member Posts: 23  Maven
edited December 2018 in Help

I am using fit trend operator with linear regression in the subprocess. Although the set role operator has applied (for label attribute), the message still shows "Missing predicted label: Input ExampleSet does not have a predicted label attribute." I tried using linear regression operator alone (without fit trend), it works fine. Am I doing some mistake? 

Tagged:

Answers

  • aemelyanenkoaemelyanenko Member Posts: 2 Contributor I

    Hi, Hmhsing!

    Have you found a solution on your problem? I'm facing it right now. Could you help, please, if it's possible?

    Thanks in advance! 

    Andrey

  • Thomas_OttThomas_Ott RapidMiner Certified Analyst, RapidMiner Certified Expert, Member Posts: 1,760   Unicorn

    I think you're getting a polynominal error. For some reason it's reading in the date that you set as ID as a polynominal. Try removing the date or setting it to something other than a polynominal data type.

  • hmhsinghmhsing Member Posts: 23  Maven

    It still get the same result (i.e. Input ExampleSet does not have a predicted label attribute) even I removed the date. However, when I checked the example set inside the Fit Trend, it does show both label and id attributes there. Something wrong in my process? Thanks!  

Sign In or Register to comment.