The Altair Community is migrating to a new platform to provide a better experience for you. The RapidMiner Community will merge with the Altair Community at the same time. In preparation for the migration, both communities are on read-only mode from July 15th - July 24th, 2024. Technical support via cases will continue to work as is. For any urgent requests from Students/Faculty members, please submit the form linked here.
Options

"Bug (?) With GridParameterOptimization Weka Neural Net"

hgwelechgwelec Member Posts: 31 Maven
edited May 2019 in Help
Dear All,


I am trying to use the GridParameterOptimization operator with the Weka MultiLayerPerceptron


However when i try to add the 'H' Parameter (Number of Hidden Layers) from the Parameters list  nothing happens, in other words the 'H' parameter cannot be moved on the 'Selected Parameters' window.


Any ideas?



Thanks
Tagged:

Answers

  • Options
    IngoRMIngoRM Administrator, Moderator, Employee, RapidMiner Certified Analyst, RapidMiner Certified Expert, Community Manager, RMResearcher, Member, University Professor Posts: 1,751 RM Founder
    Hi,

    there actually was a bug but it had nothing to do with the W-MultilayerPerceptron but with the dialog for the parameter settings. You can find more information about this bug here:

    http://sourceforge.net/tracker/index.php?func=detail&;aid=1965280&group_id=114160&atid=667390

    and here:

    http://rapid-i.com/rapidforum/index.php/topic,39.0.html

    This bug is already fixed in the CVS version and is available in the updates for the RapidMiner Enterprise Edition. Of course it will also be part of the next release of the Community Edition of RapidMiner. Until then you can specifiy the parameters in the XML tab like it is described in the links above.

    Cheers,
    Ingo

Sign In or Register to comment.