image

🎉 🎉 RAPIDMINER 9.10 IS OUT!!! 🎉🎉

Download the latest version helping analytics teams accelerate time-to-value for streaming and IIOT use cases.

CLICK HERE TO DOWNLOAD

RM Studio 8.2: Cannot open Processes anymore

368036jk368036jk Member Posts: 1 Learner I
edited January 2020 in Help

Hey there,

I used to model in the traditional way with Rapid Miner and now I tried out auto-modelling but after my fifth iteration of putting a new dataset into Rapid miner and automodelling it I cannot open the process behind anymore or any process in general. It is that bad that I cannot even use the log file operator because no operator works.

When I want to open a new process there is a small process bar in the bottom right but then nothing happens.

It also said that it failed to import a lot of operators after the last update.

It was a message with a lot of red lines.

How can I solve this problem?

 

For some reason, Auto Model works but nothing else besides this.

I attach a screen shot. 

 

 

 

Screenfreeze.png

 

Thank you very much for your support!

Tagged:

Answers

  • mschmitzmschmitz Administrator, Moderator, Employee, RapidMiner Certified Analyst, RapidMiner Certified Expert, University Professor Posts: 3,053  RM Data Scientist

    Hi @368036jk,

    i think for some reason you accidently removed all panels.


    Please try: View->Restore Default View.


    That should fix it.

     

    Best,

    Martin

    - Head of Data Science Services at RapidMiner -
    Dortmund, Germany
    sgenzer
Sign In or Register to comment.