The Altair Community is migrating to a new platform to provide a better experience for you. The RapidMiner Community will merge with the Altair Community at the same time. In preparation for the migration, both communities are on read-only mode from July 15th - July 24th, 2024. Technical support via cases will continue to work as is. For any urgent requests from Students/Faculty members, please submit the form linked here.
Options

RapidMiner Server 9 RELEASE thread

sgenzersgenzer Administrator, Moderator, Employee, RapidMiner Certified Analyst, Community Manager, Member, University Professor, PM Moderator Posts: 2,959 Community Manager
edited December 2018 in Help

This is a new thread dedicated solely to questions, issues, praise, constructive criticism of the new RapidMiner 9.0 Server. Please feel free to comment below.



 

Enjoy the new RapidMiner 9.0 Server!


Scott


Tagged:

Answers

  • Options
    SGolbertSGolbert RapidMiner Certified Analyst, Member Posts: 344 Unicorn

    Hi @Edin_Klapic, @sgenzer,

     

    after being able to download the 9.0 installer, I couldn't upgrade from 8.2 to 9.0. I can actually reach the web interface, but putting my user name and password doesn't have any effect, i.e. I'm stuck there. The same for the admin user.

     

    I attach the server.log, but I didn't detect anything out of the ordinary.

     

    Going back to 8.2 for the moment.

  • Options
    Edin_KlapicEdin_Klapic Moderator, Employee, RMResearcher, Member Posts: 299 RM Data Scientist

    Hi @SGolbert,

     

    We are aware of issues when updating from v8.2.0 to v9. They can be solved by first updating to v8.2.2 and then to v9. From which version exactly are you updating?

    Which Postgres version are you using?

     

    Happy Mining,

    Edin

  • Options
    SGolbertSGolbert RapidMiner Certified Analyst, Member Posts: 344 Unicorn

    Hi Edin,

     

    Going back to 8.2.2 (among several other things I tried) solved it. Thanks!!

     

    Regards,

    Sebastian

  • Options
    SGolbertSGolbert RapidMiner Certified Analyst, Member Posts: 344 Unicorn

    Hi all,

     

    I have discovered that there are problems when accessing RM Server 9.0 from an internet browser which has been used for 8.2. It seems that there are cached data that somehow interferes with 9.0's login. I have tested in two computers and in both cases I couldn't login.

     

    The solution is to clean the cache or use another browser.

     

    Best regards,

    Sebastian

  • Options
    karl_wajandkarl_wajand Member Posts: 1 Contributor I

    Hi,

     

    Since it is not possible to directly upgrade from 8.0.1 to 9.0 I would need to download the "old" server installation package for 8.2.2 (or 8.2.1), but there seems to be no download archive. Could you please provide a download link for the old package?

    Best regards,

    Karl

  • Options
    mmichelmmichel Employee, Member Posts: 129 RM Engineering

    Hi Karl,

     

    we've just released RapidMiner Server 9.0.1 which fixes the migration problem.

    Please download and use the new version instead.

     

    Cheers,

    Marcel

Sign In or Register to comment.