The Altair Community is migrating to a new platform to provide a better experience for you. The RapidMiner Community will merge with the Altair Community at the same time. In preparation for the migration, both communities are on read-only mode from July 15th - July 24th, 2024. Technical support via cases will continue to work as is. For any urgent requests from Students/Faculty members, please submit the form linked here.
Options

Most Items in Help Tab not operational

cmosesjrcmosesjr Member Posts: 6 Contributor I
edited November 2018 in Help

Fresh Install of Rapid Miner Studio on Ubuntu Linux machine. Went through Titanic Tutorial, got to the second Tutorial (importing data from other sources...excel) and the link to the excel file (Download this Excel file) in the tutorial didnt work. The tried Help Tab, but only the "about" and the "Tutorials" selections work. Any ideas?

Thanks

cm

Best Answer

  • Options
    rfuentealbarfuentealba Moderator, RapidMiner Certified Analyst, Member, University Professor Posts: 568 Unicorn
    Solution Accepted

    Good catch, @hughesfleming68! It's indeed an issue with connectivity. However, it's not related with the firewall like you suggested but with the version of Java that is being used to run RapidMiner. 

     

    @cmosesjr, you are facing the same issues we discussed with @kayman on this thread. Are you able to install Oracle Java instead of the version coming from OpenJDK? That should solve your issue. If you need help, please ping me!

     

    All the best,

     

Answers

  • Options
    hughesfleming68hughesfleming68 Member Posts: 323 Unicorn

    If I understand correctly, anything that is trying to reach the web is not working? This looks like a firewall issue.

  • Options
    cmosesjrcmosesjr Member Posts: 6 Contributor I

    Thank You





    rfuentealba


    rfuentealba, and hugesfleming68, installing oracle jave worked perfectly.

    cmosesjr.


Sign In or Register to comment.