Issues with server after installing Samba

kaymankayman Member Posts: 662 Unicorn
edited December 2018 in Help
Does anybody have experience using Samba on a Ubuntu 16.04 server running Rapidminer Server 9.0?

I installed it earlier to allow sharing data folders with my windows environment, and while all worked out fine server / sharing wise I was no longer able to save data to disc anymore from within Rapidminer. I have a few processes using the save to excel operator, and all of them failed because I no longer had the right to do so, even if the folders were completely open. I've tried changing folders, owners, access rights and so on, but it didn't make a difference at all.

Just stopping Samba did not make a difference either, I had to completely remove it before I was able to save data again on my local (server) disk. 

Any advice is welcome.

Answers

  • rfuentealbarfuentealba Moderator, RapidMiner Certified Analyst, Member, University Professor Posts: 568 Unicorn
    Hi @kayman,

    Drop me a line, I have experience installing Samba for sharing environments. We can diagnose this together.

    Sorry for this not being a proper solution, but I will probably need the configuration files and look at sensitive information.

    All the best,

    Rodrigo.
  • kaymankayman Member Posts: 662 Unicorn
    Thanks Rodrigo, I'll need to allocate some time first to start things over again, I'll share my findings then 
Sign In or Register to comment.