🥳 RAPIDMINER 9.9 IS OUT!!! 🥳

The updates in 9.9 power advanced use cases and offer productivity enhancements for users who prefer to code.

CLICK HERE TO DOWNLOAD

"Java could not be launched"

s10181418s10181418 Member Posts: 1 Learner I
edited May 2019 in Help
Hi, I didn't have any issues running RapidMiner Studio a few weeks ago, but when I tried to run it earlier I got the message 'Java could not be launched'. I then updated RM, Java and rebooted but it still gave me the same error. Uninstalling and reinstalling didn't work either. Would anyone be able to tell me what to do?


Tagged:

Best Answers

Answers

  • laneclanec Member Posts: 1 Newbie
    The solution for me to this issue was to make sure hidden folders are visible, and with C:\Users\YourUserName delete the .RapidMiner folder.  This folder doesn't get deleted when RapidMiner is uninstalled, and seems to cause permissions issues with subsequent installations.  

    Also, others have mentioned this, but within Windows Defender Firewall, change the notification settings so that you are notified when Windows Defender Firewall blocks a new app.  Without this, you can also get an error similar/identical to that above without any indication as to what the problem may be.  
Sign In or Register to comment.