Could not initialize class Ipsolve.LpSolve

nspmnspm Member Posts: 5 Newbie
Hi,

When I am running conformance checking, I have "process failed: Could not initialize class Ipsolve.LpSolve" message. Does anyone know what is the problem and how can I fix it?

By the way I was getting result when I run conformance checking with the same event log and model almost 4 days ago. I came across the same issue with me in GitHub. People have adviced to restart the system and someone have fixed the problem with that. I also tried, but it didn't work.

If you could help, I would be so happy!

Thank you in advance.   

Answers

  • rfuentealbarfuentealba Moderator, RapidMiner Certified Analyst, Member Posts: 283   Unicorn
    Hi @nspm,

    Can you provide us the process you are running and the log from the .RapidMiner/rapidminer-studio.log file in your home directory? That is key to try to reproduce the problem and try to know what happens.

    Hi, @Marco_Boeck, I think this might fall in the kind of things you check.

    All the best,

    Rodrigo.
    varunm1
  • varunm1varunm1 Member Posts: 199   Unicorn
    I think this is some kind of unresolved issue. I saw similar here on GitHub.

    https://github.com/rapidprom/rapidprom-source/issues/41
    Regards,
    Varun
  • nspmnspm Member Posts: 5 Newbie
    Hi,
    I have attached screenshots which show the process and the log.
    Thank you, 
  • Marco_BoeckMarco_Boeck Team Lead Software Engineering Moderator, Employee, Member, University Professor Posts: 1,750   RM Engineering
    edited March 14
    Hi,

    Unfortunately, this seems to be a problem in RapidProM extension, which is a 3rd party extension and is not distributed by RapidMiner (see here: https://marketplace.rapidminer.com/UpdateServer/faces/product_details.xhtml?productId=rmx_rapidprom).
    I'm afraid there is nothing I can do.

    Regards,
    Marco
    varunm1rfuentealbasgenzer
  • rfuentealbarfuentealba Moderator, RapidMiner Certified Analyst, Member Posts: 283   Unicorn
    I see, and I'm sorry for disturbing you. Thank you for your reply.
  • nspmnspm Member Posts: 5 Newbie
    I have tried again. Now it is working properly! Strange...
Sign In or Register to comment.