🦉🦉   WOOT WOOT!   RAPIDMINER WISDOM 2020 EARLY BIRD REGISTRATION ENDS FRIDAY DEC 13!   REGISTER NOW!   🦉🦉

Need help to open processes on Auto Model

KonradlkKonradlk Member Posts: 9 Learner I
edited November 22 in Help
Hello,

I have made an auto model which works well but I can not export the process. I have this open and click "OPEN PROCESS"


When I click open process it brings me to this screen 


I can not for the life of me find the actual process. If anyone could point me in the right direction it would be very helpful.
Tagged:

Answers

  • varunm1varunm1 Moderator, Member Posts: 970   Unicorn
    I can not for the life of me find the actual process.
    Can you inform what you are looking for? The screenshot you posted is an auto model process. Each sub-block belongs to the processing steps involved in the auto model.

    You can do deployment by selecting the best model you get from the auto model. This deployment will store the trained model and all steps involved in your auto model process in your local repository.

    Here is the link where you can study about deployment and scoring new data with auto model.

    https://docs.rapidminer.com/latest/studio/guided/deployments/#auto-model

    If you want to store the trained model from the "Open Process". Double click on the "Train Model" block.


    Once you open this subprocess, you need to add "Store" operator after "Remember Model" and then set the store operator parameter to the location in the repository where you want to store your model. Once this is done, run the process by clicking the Run button. Then your trained model will be stored in repository location. You can then drag and drop the stored model and apply it on a new test set using the apply model operator.




    My suggestion is to try using deployment instead of this.

    Hope this helps.
    lionelderkrikorIngoRM
Sign In or Register to comment.