Options

RapidMiner shuts down when run on external monitor

kypexinkypexin Moderator, RapidMiner Certified Analyst, Member Posts: 291 Unicorn
I am experiencing super weird issue with RapidMiner and my hardware setup. I am using MacBook Pro with 2 external monitors. RM works well on a laptop when I detach monitors, but when I trying to run a process on an external monitor it immediately crashes and cannot be reopen until I detach monitors again (it just does not start at all). Attached is an error message I am getting after shutdown. Any ideas?


Best Answer

Answers

  • Options
    Marco_BoeckMarco_Boeck Administrator, Moderator, Employee, Member, University Professor Posts: 1,996 RM Engineering
    Hi,

    What version of Studio are you running?

    Regards,
    Marco
  • Options
    kypexinkypexin Moderator, RapidMiner Certified Analyst, Member Posts: 291 Unicorn
    Hi @Marco_Boeck - it is RM 9.5 on Mojave. Before that I had 9.2 or 9.3 and the issue was there also, I updated but this didn't help.
  • Options
    Marco_BoeckMarco_Boeck Administrator, Moderator, Employee, Member, University Professor Posts: 1,996 RM Engineering
    edited December 2019
    Hi,

    Phew, that's a tricky one. Can you send me via PM the entire dump that gets created by OS X, please? Though I have to admit that it's usually out of our control when things crash like that :(

    Regards,
    Marco
  • Options
    kypexinkypexin Moderator, RapidMiner Certified Analyst, Member Posts: 291 Unicorn
    @Marco_Boeck sent. Understandable but really sad that I no more can use big screens with RM :(
  • Options
    sgenzersgenzer Administrator, Moderator, Employee, RapidMiner Certified Analyst, Community Manager, Member, University Professor, PM Moderator Posts: 2,959 Community Manager
    @kypexin yep. I'm sure PCs work fine. :|
  • Options
    Marco_BoeckMarco_Boeck Administrator, Moderator, Employee, Member, University Professor Posts: 1,996 RM Engineering
    Hi,

    Hm, we run it on (multiple) external monitors, I am not aware that e.g. the Research Team had any problems in that regard, and they all run Macs...
    Our Macs also run fine on the single 4K TV standing around here. I am not aware of a systematic problem in that regard, but unfortunately if there is one, it seems out of our direct control :(
    Thank you for the log, unfortunately I don't see anything that would help us in there..

    Regards,
    Marco
Sign In or Register to comment.