RapidMiner 9.8 Beta is now available

Be one of the first to get your hands on the new features. More details and downloads here:

GET RAPIDMINER 9.8 BETA

Workflow Polynomial regression in Rapdminer 9.5

BrendaBrenda Member Posts: 1 Newbie
edited January 10 in Help
Hello all,

sorry but I have two perhaps simple questions that I still can't answer after two weeks of searching.

1. How can I use linear regression and polynomial regressions both in the workflow with root mean squared error as a metric?
2. I have worked them out separately, see the workflow in the attachment, but I get two completely different results? I think that the polynomial, in particular, is rather strange to interpret. I do exactly the same workflow as the linear regression both with factor 1 and with factor 2. I have read on this community that it must be factor 2?

I hope you will help me with this how I can solve this.

Thanks in advance!

Greetings,

Bernie
Tagged:
Jasmine_

Answers

  • sgenzersgenzer 12Administrator, Moderator, Employee, RapidMiner Certified Analyst, Community Manager, Member, University Professor, PM Moderator Posts: 2,954  Community Manager
    hi @Brenda sorry no one has chimed in here. Let me see if I can help...

    1. do you want to use polynomial and linear in two separate models, or as one ensemble model? The approach is different depending on what you want to do.
    2. it's hard to tell why you're getting different results just by those screenshots. Can you please post your data set and your process XMLs so we can replicate what you're doing?

    Scott

    Jasmine_
Sign In or Register to comment.