The Altair Community is migrating to a new platform to provide a better experience for you. The RapidMiner Community will merge with the Altair Community at the same time. In preparation for the migration, both communities are on read-only mode from July 15th - July 24th, 2024. Technical support via cases will continue to work as is. For any urgent requests from Students/Faculty members, please submit the form linked here.
Options

RM does not display any charts

pblack476pblack476 Member Posts: 83 Maven
edited January 2020 in Help
I am on 9.5 and on the Visualizations tab of any data I cannot display charts at all. Sometimes it just stays "Loading..." forever others it simply shows a blank no mater what option I choose in "plot".

Am I missing something here?

I am on linux, PopOS 19.04.

Best Answer

Answers

  • Options
    pblack476pblack476 Member Posts: 83 Maven
    Will do.
    Can I have this release installed alongside 9.5 or do I have to uninstall 9.5?

  • Options
    Marco_BoeckMarco_Boeck Administrator, Moderator, Employee, Member, University Professor Posts: 1,996 RM Engineering
    Hi,

    You can have it alongside. Just don't run both at the same time, please.

    Regards,
    Marco
  • Options
    pblack476pblack476 Member Posts: 83 Maven

    It works! I now have visualizations as expected. Thanks!

  • Options
    Marco_BoeckMarco_Boeck Administrator, Moderator, Employee, Member, University Professor Posts: 1,996 RM Engineering
    Hi,

    Glad to hear! Thank you very much for testing it :)

    Regards,
    Marco
  • Options
    pblack476pblack476 Member Posts: 83 Maven
    It also seems to load faster and I used to get a Cloud connectivity pop up at every startup that was annoying and it is gone now.

Sign In or Register to comment.