Options

which version of rapidminer is 64bit?

amir9121amir9121 Member Posts: 3 Newbie
hi
This is an awkward question because I'm a beginner user, i want to know does 5.3 version of rapidminer has 64bit version?

Answers

  • Options
    MartinLiebigMartinLiebig Administrator, Moderator, Employee, RapidMiner Certified Analyst, RapidMiner Certified Expert, University Professor Posts: 3,517 RM Data Scientist
    Hi,

    RM 5.3 is not supported anymore. We highly recommend to use 9.X. They are all 64bit.

    Best,
    Martin
    - Sr. Director Data Solutions, Altair RapidMiner -
    Dortmund, Germany
  • Options
    amir9121amir9121 Member Posts: 3 Newbie
    thanks for your answering...yes i know 5.3 is old version...jus i want to know does this version has 64bit or not? ...in fact i am testing project and learning RM and know this is so expensive to buy 9.x version...by the way thank you very much. 
  • Options
    BalazsBaranyBalazsBarany Administrator, Moderator, Employee, RapidMiner Certified Analyst, RapidMiner Certified Expert Posts: 955 Unicorn
    Hi @amir9121

    RapidMiner is written in Java. 64 or 32 bit is a property of the Java runtime you're using. You can use any RapidMiner version with either a 32 or a 64 bit Java runtime. 

    The "64 bit" refers to the included Java runtime. Just install a 64 bit Java and execute your old unsupported RapidMiner with it if you must. But you will really miss many great features.

    Regards,
    Balázs
  • Options
    amir9121amir9121 Member Posts: 3 Newbie
    thank for your guide but i do as you say install is beside jre 64bit but for installing R extension i forced to install jre 32 and R 32 bit version, why was that? also i cant use all of my ram capacity yet...
  • Options
    David_ADavid_A Administrator, Moderator, Employee, RMResearcher, Member Posts: 297 RM Research
    edited February 2020
    Hi,
    Do you by chance mean the old R extension (https:// marketplace.rapidminer.com/UpdateServer/faces/product_details.xhtml?productId=rmx_r)? That one is deprecated and should not be used.

    The current version (https://marketplace.rapidminer.com/UpdateServer/faces/product_details.xhtml?productId=rmx_r_scripting ) is completely independent of your JRE and will work fine with 64bit.

    Best,
    David



Sign In or Register to comment.