The Altair Community is migrating to a new platform to provide a better experience for you. The RapidMiner Community will merge with the Altair Community at the same time. In preparation for the migration, both communities are on read-only mode from July 15th - July 24th, 2024. Technical support via cases will continue to work as is. For any urgent requests from Students/Faculty members, please submit the form linked here.
Options

Java could not be launched

ClenterraClenterra Member Posts: 1 Newbie
When I tried to run rapidminer I got the message 'Java could not be launched'. Uninstalling and reinstalling didn't work either. I attached the error report file, all important information should be in there. Is someone able to help me?

Answers

  • Options
    hughesfleming68hughesfleming68 Member Posts: 323 Unicorn
    edited November 2020
    Yes. This is an issue. I am just installing 9.8 and I got this message after the installation. I have the .rapidminer folder from the last version backed up along with several older versions which I can start from the command line so this was a fresh install. I just tried installing 9.72 again and that works fine using the regular windows installer. This is specific to 9.8. I will download the linux version and get that up and running.

    I didn't have a problem installing 9.8 over 9.72 so this might just affect a fresh install.

    @Clenterra, I am looking for a workaround so check back here soon. This is probably only affecting certain users.

    regards,

    Alex


  • Options
    hughesfleming68hughesfleming68 Member Posts: 323 Unicorn
    @Clenterra

    I see from the log that you were running out of memory. Make sure that you close all other applications when you start the install and that your computer meets the minimum requirements.

    How much memory do you have?

    regards,

    Alex
  • Options
    Marco_BoeckMarco_Boeck Administrator, Moderator, Employee, Member, University Professor Posts: 1,996 RM Engineering
    Hi,

    Can you please start Studio via the RapidMiner Studio.bat file? That should give a more meaningful error. The .exe unfortunately is notorious for not providing nice error reasons 

    Regards,
    Marco
  • Options
    krumpac007krumpac007 Member Posts: 2 Contributor I
    I solved this problem by uninstalling Riva Tuner
Sign In or Register to comment.