Can't right click on data column headers

emcliffeemcliffe Member Posts: 1 Newbie
edited February 2022 in Help
I'm trying to follow along with a beginner Rapidminer tutorial but I'm getting stuck at one of the first steps.

For some reason I can't launch the data cleaning popup menu by right-clicking on the data column header. Both right and left-clicking only sorts and re-sorts the data from ascending to descending. Is this a known issue with using rapidminer on a mac??

I have already tried using the newest version if RM, and tried on macs with different iOS but no luck.

Rapidminer v.9.8
MacOS 11.6

Please help!



  • Options
    JerwuneyJerwuney Member Posts: 19 Contributor II

    Is the window your presented from the video you are following or from your work? You must activate "Turbo Prep" before you can do what you are asking for. Working on results window without activating the Prep will only let you sort and select.

    Or on the dataset you are uploading at the beginning, but that does not present "Cleansing" as an option like you are showing. There are other prep options provided.

Sign In or Register to comment.