Options

Currently training with Text Mining, always receive Process Failed during Extract Content

mac2flipmac2flip Member Posts: 2 Newbie
Every single training example this happens whenever it gets to Extract Content from data.  I always disable it so that i could continue with the tutorial as i was plugging in my own data sets.

Now that it's a little complicated, i decided to use the samples but it errors here. 

I've also encountered this on another machine.   

RapidMiner Studio 10.0.0.000 (rev: bd2825, platform: win64)
Java version: Eclips Adoptium 11.0.16. 

Any ideas to try?  thanks!

Marc

 
  

Best Answers

  • Options
    jwpfaujwpfau Employee, Member Posts: 302 RM Engineering
    edited December 2022 Solution Accepted
    Hi Marc,

    Can you go to Extensions (Alt + x) →  Marketplace (m) → Updates (Alt + u) and install the latest version of the Web Mining Extension?

    RapidMiner 10 had some major breaking changes and is incompatible with most older versions of Extensions.

    Edit: I could just reproduce it, i will file a bug report, there doesn't seem to be a 10.0.0 version of the Web Minining Extension yet.

    Greetings,
    Jonas
  • Options
    Marco_BoeckMarco_Boeck Administrator, Moderator, Employee, Member, University Professor Posts: 1,996 RM Engineering
    Solution Accepted
    Hi,

    We have just released Web Mining Extension 10.0 on the Marketplace. Please upgrade to this version, and it should work.
    Sorry for the inconvenience!

    Regards,
    Marco

Answers

  • Options
    mac2flipmac2flip Member Posts: 2 Newbie
    Thanks everyone.  It's working now :) !  I gotta admit that i learned a lot trying to work around the issue trying to think of ways or solutions that would allow me to continue.  Although it was a convenience, it was a beneficial one :smiley:
Sign In or Register to comment.