The Altair Community is migrating to a new platform to provide a better experience for you. The RapidMiner Community will merge with the Altair Community at the same time. In preparation for the migration, both communities are on read-only mode from July 15th - July 24th, 2024. Technical support via cases will continue to work as is. For any urgent requests from Students/Faculty members, please submit the form linked here.
Options

Not Able to Run RapidMiner

VH_ML1VH_ML1 Member Posts: 3 Newbie
Hello - I've been using RapidMiner version 10 for sometime without any issues.
But now, I'm not able to open it anymore. 
I've tried to uninstall and re-install from scratch with no luck. 
I haven't make any changes in the application permissions, so I'm not sure why this is an issue.
Would appreciate any help. Thanks.

Best Answer

  • Options
    jwpfaujwpfau Employee, Member Posts: 303 RM Engineering
    edited March 2023 Solution Accepted
    Hi,

    thank you for the error report and sorry for the inconvenience.

    What you can try for the moment to at least continue to work is to 

    Right click on RapidMiner Studio → Show Package Content
    Go to Contents → Resources → RapidMiner-Studio-App.sh
    Open a Terminal and drag the RapidMiner-Studio-App.sh from Finder into the Terminal and press Return/Enter.


    For us to be able to reproduce the issue more information about the system would be helpful, can you share the Processor and macOS version from Apple Icon → About this Mac?

    Greetings,
    Jonas

Answers

  • Options
    VH_ML1VH_ML1 Member Posts: 3 Newbie
    Hello - Thank you very much for the workaround as I'm able to run it at the moment.
    Regarding system information, I have a MacBook Air with i7 processor (1.7GHz Dual-Core Intel Core) and have MacOS version of 11.6.8. Please let me know if anything else is needed.
    Again, I've had no issues running RapidMiner version 10 for several weeks prior to this issue. Thanks.
  • Options
    jwpfaujwpfau Employee, Member Posts: 303 RM Engineering
    Thank you for the information
    - On which patch level version of RapidMiner Studio is this happening? (Help → About RapidMiner Studio)
    - Was there any update of either macOS or RapidMiner Studio before the issue?
    - Have you tried to restart your computer? (I've read in some apple thread that this helped a user)
    - How did you extract the RapidMiner Studio.app out of the .dmg, via Finder (double click) or some special extraction tool?
  • Options
    VH_ML1VH_ML1 Member Posts: 3 Newbie
    Hello - To answer your questions:
    -I have version 10.1.001
    -No updates on macOS or RapidMiner Studio before this issue.
    -Yes, I have done system restarts.
    -By double clicking the .dmg file.

    Anyways, the issue still exists. So, I'm using the suggested method of opening through the terminal in the previous post for now.
    Please let me know if there's anything else I should try.
    Or if I just uninstall and re-install RapidMiner and if so, could you please kindly provide instructions. Thanks.
Sign In or Register to comment.