Options

Incompatibility of Rapidminder 9.10.013

Akash1Akash1 Member Posts: 1 Newbie
edited March 2023 in Help
 I used before Rapidminder 10 and I had an issue with the Expression/use of date_diff. I was adviced to downgrade to Rapidminder 9.10. Now I have two problems. One, there is no blocks for text processing, for example, neither the block Process Document nor the block Wordlist to Data is present. The second problem is that there is an error on the Toolbox 2.14. It says that there are incompatible elements. I had chosen to ignore these warnings but now it seems is a real issue. Can you help?

Answers

  • Options
    MartinLiebigMartinLiebig Administrator, Moderator, Employee, RapidMiner Certified Analyst, RapidMiner Certified Expert, University Professor Posts: 3,509 RM Data Scientist
    Hi,

    can you please check that you correctly installed Text Mining and Operator Toolbox?

    Best,
    Martin
    - Sr. Director Data Solutions, Altair RapidMiner -
    Dortmund, Germany
Sign In or Register to comment.