The Altair Community is migrating to a new platform to provide a better experience for you. The RapidMiner Community will merge with the Altair Community at the same time. In preparation for the migration, both communities are on read-only mode from July 15th - July 24th, 2024. Technical support via cases will continue to work as is. For any urgent requests from Students/Faculty members, please submit the form linked here.
Options

Buggy UI

PDavidPDavid Member Posts: 2 Newbie
edited April 2023 in Help
Hello,
I'm trying to learn with RapidMiner but after few clicks in rapid miner it always starts to "rewrite picture" or I don't even know how to describe the problem  :D
I'll provide picture in attachment.

I have quite powerful PC so it can't be that problem. Specs:
AMD Ryzen 7600x
AMD Radeon 6700XT 12GB    (active)
Kingston Fury 16GB DDR5

all drivers are up-to-date, I have already check that.
I use plugin/extension for finance and economics
Other programms don't have this issue. 


And if we solve this problem, I wanna ask if I can utilize my GPU as an accelerator? I know it is powerful when you are training ML script using Python, but I can find GPU accelator in RapidMiner

Thank you for your time. :)



Tagged:

Best Answer

  • Options
    jwpfaujwpfau Employee, Member Posts: 303 RM Engineering
    Solution Accepted
    Hi,

    this can be caused by MSI Afterburner or similar tools that hook into the D3D rendering pipeline,

    Can you try to add J2D_D3D  false to your system environment variables and restart RapidMiner Studio?

    Regarding the other question, the deep learning extension currently only suports cuda, which is NVIDIA exclusive.

    Greetings,
    Jonas

Answers

  • Options
    PDavidPDavid Member Posts: 2 Newbie
    I cant find a way to do that. Could please help me? And won't this affect other applications somehow? 

    Don't you know if there is plan to support AMD GPUs? :)

    Thank you for your help.
  • Options
    jwpfaujwpfau Employee, Member Posts: 303 RM Engineering
    Hi,

    try to search for "Variabile de mediu" in your windows start menu, and yes It would also affect other java applications.

    You could also try to enable the "HTML5 Safe Mode" in the settings to see if this already helps.

    Greetings,
    Jonas
Sign In or Register to comment.