Options

Show advanced parameters

AdriLodoloAdriLodolo Member Posts: 2 Newbie

Hello RapidMiner Community,

I'm currently experiencing an issue with the "Show Advanced Parameters" feature in RapidMiner. Despite trying to access the advanced parameters, the feature doesn't seem to be working as expected.

Here are some details about my setup:

  • RapidMiner Version: RapidMiner Studio Educational 9.10.013
  • Operating System: MacOS Venture 

I've tried the following troubleshooting steps:
  1. Restarting RapidMiner
  2. Reinstalling RapidMiner

Unfortunately, I can't update to the latest version because the class I'm taking required 9.10. None of the other steps have resolved the issue. I was wondering if anyone else has experienced this problem and could provide some guidance on how to resolve it. Any help would be greatly appreciated.

Thank you in advance for your assistance!

Best,
Adri

Answers

  • Options
    ceaperezceaperez Member Posts: 522 Unicorn
    Hi @AdriLodolo

    Just a simple tip. try to restore the default view in View->Restore Default View. Be sure that in your parameter window you have enought space to display the information, you can move the section with your mouse. 

    Best, 

    Cesar
  • Options
    AdriLodoloAdriLodolo Member Posts: 2 Newbie
    Hi Cesar, thank you for your reply. Unfortunately, that's not the issue. The problem was with the "Show Advanced Parameters" link itself, that was not triggering the advance parameters at all. The issue was solved by installing the latest version of Java. Again, thank you so much for taking the time to replying! Have a good one,
    AL
Sign In or Register to comment.