Rapid Miner will not load on Mac Pro

BooramBooram Member Posts: 23 Contributor I
edited November 2023 in Help
Rapid Miner will not load on Mac Pro running Sonoma 14.1... error message is attached. I've downloaded it 6 times and used the source file from RapidMiner itself. which appears to be their only source. 

Please find the attached screenshots for your reference. Please help with this as soon as possible 

Answers

  • jwpfaujwpfau Employee, Member Posts: 271 RM Engineering
    Hi,

    these kind of issues can have plenty of causes, what happens if you open it via the terminal?

    open -a "RapidMiner Studio"

    Greetings,
    Jonas
  • BooramBooram Member Posts: 23 Contributor I
    @jwpfau Thank you for your prompt reply  

    other programs installed - and the system works flawlessly in all other aspects.  KNIME, and DATAIKU are both installed and working per the instructions provided.  All other software is working.  All other installations work as they should.  

    The RapidMiner 9.10 installation software, from the RapidMiner site, gives the error I provided right at installation and it can go no further.  It is immediate upon attempting install.  As you can see it is a modern, powerful, current MAC.  

    Is there ANY OTHER version that would work, that I could try?  Is there a Paid version that would work?  Is there a prior-to-later version that would be very close?   

    Can you send me the installation kit that you successfully used on the Sonoma 14.1 install?  What other solutions might you have? 

    If you do not, and it is not possible, what is your recommendation? 

    Can someone please help with the issue as soon as possible?
  • jwpfaujwpfau Employee, Member Posts: 271 RM Engineering
    edited November 2023
    I just tried it on a 2019 MacBook Pro  (Intel) with Sonoma 14.1.1 and SIP enabled, i've got this warning "This is an app downloaded from the internet" once, but then it worked.

    - I've just went to https://my.rapidminer.com/nexus/account/index.html#downloads
    - Clicked on "Looking for previous RapidMiner versions?"
    - Downloaded the 9.10.14 version
    - Mounted the dmg (just double click)
    - Extracted the "RapidMiner Studio" app onto my desktop


    Do you have the same issue with the 10.3 version?


    As a last resort you could start it with the RapidMiner-Studio-App.sh script which is inside the RapidMiner Studio.app/Contents/Resources folder. (you can look inside the app with right click "Show Package Contents")
  • BooramBooram Member Posts: 23 Contributor I
    Hi @jwpfau
    Thanks for your prompt response, we have used the same link to download and use Sonoma 14.1 but it's not working for me. Could you please help with me
  • jwpfaujwpfau Employee, Member Posts: 271 RM Engineering
    Hi,

    common advice from the apple forum regarding this issue is to: 

    1) Check for sufficient free disc space 
    2) Start the application in safe mode

    Have you tried the terminal command from my initial post? This should give additional information on why it doesn't start.

    Greetings,
    Jonas
Sign In or Register to comment.