The Altair Community is migrating to a new platform to provide a better experience for you. The RapidMiner Community will merge with the Altair Community at the same time. In preparation for the migration, both communities are on read-only mode from July 15th - July 24th, 2024. Technical support via cases will continue to work as is. For any urgent requests from Students/Faculty members, please submit the form linked here.
Options

Auto Model gives error for all models with this set of data. How can I fix this?

maxmoistmannmaxmoistmann Member Posts: 1 Newbie
edited March 22 in Help
I'm new to RapidMiner so it could most definitely be an oversight on my part but I've been racking my brain over this for the past couple hours and can't find what's wrong. Help would be very much appreciated. 

Best Answer

  • Options
    rjones13rjones13 Member Posts: 191 Unicorn
    Solution Accepted
    Hi @maxmoistmann,

    This is a known problem with brackets in the column names. You will need to rename the columns, perhaps using Rename by Replace might speed things up a bit.

    Please let me know if this solves your issue.

    Best,
    Roland
Sign In or Register to comment.