The Altair Community is migrating to a new platform to provide a better experience for you. The RapidMiner Community will merge with the Altair Community at the same time. In preparation for the migration, both communities are on read-only mode from July 15th - July 24th, 2024. Technical support via cases will continue to work as is. For any urgent requests from Students/Faculty members, please submit the form linked here.
Options

Cannot get the Use first row for column names while importing excel files

saichosaicho Member Posts: 1 Contributor I
edited November 2019 in Help
Hello all,

I am new to RapidMiner and have gone through all the videos. When uploading the GE.xls i cannot get the option with the "Use first row for column names" check-box.

Is there something i am missing? I am on version 5.0.006

I have uninstaled and re-installed severally, also applied all the extensions available for download and i cant seem to make headway.

Tagged:

Answers

  • Options
    naliunaliu Member Posts: 1 Contributor I
    i have the same problem. it's frustrating when you try your first data set and notice there is some important option you don't have.

    can someone provide a fix?
  • Options
    mgibsonmgibson Member Posts: 1 Contributor I
    Hi Guys,

    I have this problem as well - did either of you solve it.

    It's driving me crazy.

    Mick
  • Options
    awchisholmawchisholm RapidMiner Certified Expert, Member Posts: 458 Unicorn
    Hello

    With version 5.1, on step 3 of 5 of the data import wizard, there is a new column called "Annotation". Select "Name" against the row corresponding to the names of the attributes.

    regards

    Andrew
Sign In or Register to comment.