🎉 🎉. RAPIDMINER 9.8 IS OUT!!! 🎉 🎉

RapidMiner 9.8 continues to innovate in data science collaboration, connectivity and governance



Kleinbm05uwwKleinbm05uww Member Posts: 4 Newbie
I had previously download RapidMiner and it will not allow me to redownload.  This is very frustrating because tech support people are not willing to help either. 

It will bring up pop up blockers that read: Java could not be launched  

Please can anyone help me.  I have deadlines and a purchased subscription to fulfill.

Stay healthy and safe!

Thank in advance!



  • MarcoBarradasMarcoBarradas RapidMiner Certified Analyst, Member Posts: 151   Unicorn
    @Kleinbm05uww on what platfrom are you working Mac, Linux, Windows?
    Is Java up to date on your computer? Could you share images of your problem?

  • Kleinbm05uwwKleinbm05uww Member Posts: 4 Newbie
    I have a MacBook air with a dual-boot for Windows 10.  I do believe Java is up to date.  My images are attached.


  • MarcoBarradasMarcoBarradas RapidMiner Certified Analyst, Member Posts: 151   Unicorn
    @Kleinbm05uww you can use Rapidminer Studio with your MAC without the need of the dual boot I'm going to tag @sgenzer and @Marco_Boeck. Do you have RM Studio installed on that instance and you are trying to update it or why are you trying to redownload?

  • Kleinbm05uwwKleinbm05uww Member Posts: 4 Newbie
    I would prefer to use the windows side of things as all my other docs are in windows.

    RapidMiner simply crashed on me and I have tried everything to reboot it but is does not seem to be working.

    I do not have RM studio.  I am unaware of what it is?
  • rfuentealbarfuentealba Moderator, RapidMiner Certified Analyst, Member, University Professor Posts: 520   Unicorn

    I do believe that you are running Java 13. RapidMiner Studio requires Java 8 to work because a few external libraries it uses haven't updated yet to the newer versions (However, I find the message strange, don't have experience with Windows machines to confirm this).

    Can you open the command line and share the result of java -version with us, please? That way we could confirm or discard this. 

    BTW Oracle virtually broke the backwards compatibility so hard that it's practically normal to have a Java 8 alongside Java 13-14 on each computer. It is mind numbing.

    Thanks in advance.

  • Marco_BoeckMarco_Boeck Team Lead Software Engineering Administrator, Moderator, Employee, Member, University Professor Posts: 1,950   RM Engineering
    edited April 2020

    The popup unfortunately is quite generic because it's technically challenging to get useful information transferred to it.
    Could you please try to launch Studio via the RapidMiner-Studio.bat please? You can find it in the installation folder right next to the .exe.
    That one should have a better error message on what went wrong. Screenshots of the commandline output you get would then help a lot.

  • Kleinbm05uwwKleinbm05uww Member Posts: 4 Newbie
    I have tried that and nothing seems to work.  Here are my latest attempt and screenshot after downloading java and RapidMiner again.

Sign In or Register to comment.