RapidMiner

Saving subprocess in RM 7.2 not good

Contributor II

Saving subprocess in RM 7.2 not good

Dear All,

 

I used to save subprocess with specific operators to execute a specific function. I was able copy-paste these subprocesses as if they were small building blot.

It turn out that this is not work well in RM 7.2. I try to copy a subprocess and its content is not copied togheter.

Can anybody elaborate on that please? Why is this simple copy paste functionality not working anylonger?

 

Best, Pennoca.

3 REPLIES
Elite II

Re: Saving subprocess in RM 7.2 not good

Pennoca,

 

This functionality is still working fine for me in version 7.2--copying the subprocess creates another version of the subprocess with all the original operators inside the subprocess.  How are you doing the copy/paste operation?  For me, the simple keyboard shortcuts work fine (CTL-C and CTL-V).  

 

You can also just right click on the subprocess and save as building block as well if you'd rather do it that way.

 

Best,

 

 

Brian T., Lindon Ventures - www.lindonventures.com
Analytics Consulting by Certified RapidMiner Analysts
Community Manager

Re: Saving subprocess in RM 7.2 not good

This was a bug back in v 7.0, it should be fixed.  I don't see this problem anymore and I'm on v 7.2.002.  

Regards,
T-Bone
Twitter: @neuralmarket
Highlighted
RMStaff

Re: Saving subprocess in RM 7.2 not good

This was broken in Studio 7.2.0 and have been fixed quickly in 7.2.1.

http://docs.rapidminer.com/studio/releases/7.2/changes-7.2.1.html

Please upgrade your Studio from the Marketplace.

______________________
Zoltan Prekopcsak, VP Engineering