RAPIDMINER 9.7 BETA ANNOUNCEMENT

The beta program for the RapidMiner 9.7 release is now available. Lots of amazing new improvements including true version control!

CLICK HERE TO DOWNLOAD

Screen doesn't refresh as I make changes.

someguysomeguy Member Posts: 1 Newbie
edited October 2019 in Help
This is kind of hard to explain, so please bear with me... Whenever I try to move a module or a connection in the Process tab, the module doesn't drag across the screen, or move at all.ย  If I minimize the RapidMiner window and then maximize it again, then the module has moved. Every time I make a change, I have to minimize and maximize the window for the change to actually register on the screen.ย  Also, when I try to switch to the results tab, absolutely nothing happens. When I very first start RapidMiner, or if I restart it, I don't have the problem for the first minute or so, and then it starts up again. I've tried updating RapidMiner, and uninstall/reinstall. I can't find any other posts about this problem, but I also don't really know what to search for. Any help would be greatly appreciated!
Tagged:

Answers

  • sgenzersgenzer 12Administrator, Moderator, Employee, RapidMiner Certified Analyst, Community Manager, Member, University Professor, PM Moderator Posts: 2,921  Community Manager
    hi @someguy hmm that is rather odd. Can you pls send me your rapidminer-studio.log file (private message if needed) and take a video screencapture of what you're describing. I'd also like to know what OS, computer specs, etc..

    Scott

Sign In or Register to comment.