RM 5.0 stalls on 'initializing operators"

rakirkrakirk Member Posts: 29 Contributor II
Hi everyone,

Windows 7 32-bit RM 5.01

Well, I was updating some packages yesterday and I did not have admin rights at the time so I closed the program. Today when I tried to run as admin the program it launches, but stalls at the 'Initializing Operators" screen. So far I have tried restarting the system, I have also uninstalled and re-installed RM 5.01, but the problem remains.

Any advice is welcome at this point, I'm not sure where the issue is coming from.


  • Options
    earmijoearmijo Member Posts: 270 Unicorn
    Try deleting the .RapidMiner5 directory (notice the dot before RapidMiner5)  that is created when you install RM. It contains preferences and info about packages installed.
  • Options
    rakirkrakirk Member Posts: 29 Contributor II
    So I deleted the Rapid-I directory and also the .RapidMiner5 directory and then reinstalled. Now RapidMiner won't start at all, not even any evidence of a process on the task manager. I'm probably going to try re-install again later, but I suspect it is a problem with some of the installation settings or something. Anyone have any ideas?
Sign In or Register to comment.