Encoding

haddockhaddock Member Posts: 849  Guru
edited November 2018 in Help
Hi Folks,

All the xml files I save have this as the first line

<?xml version="1.0" encoding="windows-1252" ?>

I'd like to switch to UTF-8 encoding, just like the samples, and thought that setting the preference rapidminer.general.encoding would do the trick, silly me, it doesn't  >:(

Anyone know how to fix this?

PS I'm on 4.4E Vista64 and XP64

Answers

  • landland RapidMiner Certified Analyst, RapidMiner Certified Expert, Member Posts: 2,526   Unicorn
    Hi,
    give the encoding parameter in the root operator a try :) Just type UTF-8 there.

    Greetings,
      Sebastian
Sign In or Register to comment.